Footprint generator broken?

I am trying to generate a footprint (part id a223de678a9e8f70) for a FPC cable that’s supposed to be soldered. Since there is no single-row generator I am abusing the generator a bit, generating a small outline package with twice the amount of pins, and then just removing one side of it. This has worked well in the past, but today no matter what I try in the footprint generator is receiving “Error generating footprint from Server” and “The tool experienced an error”. I’ve tried all kinds of approaches to this, nothing seems to work …

I have the same issue (part id f8f16f4afa7637d2)

@Upverter Support: Do you have a ETA for a fix?

Thanks for your response. We will try to repair this option asap.

1 Like

Definitely impacting me as well.

Thanks for looking into it!

the footprint generator is still crashing for me. any eta on when this will be fixed?

It is fixed now.

Thank you!

Error generating footpring from serer. Does someone else have this error when trying to generate a footprint with the footprint generator?

Sometimes yes.
Best to find a footprint from a part that exists already, or failing that, make your own.
Simple maths with generation of multiple pins at once will be pretty easy.